Vulnerability & Exploit Database

Back to search

Oracle Solaris 11: CVE-2014-8129: Vulnerability in LibTIFF

Severity CVSS Published Added Modified
4 (AV:L/AC:M/Au:N/C:P/I:P/A:P) December 18, 2017 December 18, 2017 January 16, 2018

Description

The libtiff packages contain a library of functions for manipulating Tagged Image File Format files. A remote attacker could exploit these flaws to cause a crash or memory corruption and, possibly, execute arbitrary code by tricking an application linked against libtiff into processing specially crafted files.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

oracle-solaris-11-3-upgrade-image-library-libtiff-4-0-8-0-175-3-27-0-1-0

Related Vulnerabilities