Vulnerability & Exploit Database

Back to search

Oracle Solaris 11: CVE-2017-12150: Vulnerability in Samba

Severity CVSS Published Added Modified
4 (AV:L/AC:M/Au:N/C:P/I:P/A:P) November 30, 2017 November 30, 2017 July 30, 2018

Description

It was found that samba before 4.4.16, 4.5.x before 4.5.14, and 4.6.x before 4.6.8 did not enforce "SMB signing" when certain configuration options were enabled. A remote attacker could launch a man-in-the-middle attack and retrieve information in plain-text.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

oracle-solaris-11-3-upgrade-library-samba-libsmbclient-4-4-16-0-175-3-25-0-3-0

Related Vulnerabilities