Rapid7 Vulnerability & Exploit Database

Oracle Solaris 11: CVE-2020-12399: Vulnerability in Firefox, Thunderbird

Back to Search

Oracle Solaris 11: CVE-2020-12399: Vulnerability in Firefox, Thunderbird

Severity
1
CVSS
(AV:L/AC:H/Au:N/C:P/I:N/A:N)
Published
07/09/2020
Created
01/20/2021
Added
01/19/2021
Modified
11/17/2021

Description

NSS has shown timing differences when performing DSA signatures, which was exploitable and could eventually leak private keys. This vulnerability affects Thunderbird < 68.9.0, Firefox < 77, and Firefox ESR < 68.9.

Solution(s)

  • oracle-solaris-11-4-upgrade-value-mail-thunderbird-68-9-0-11-4-23-0-1-69-3
  • oracle-solaris-11-4-upgrade-value-mail-thunderbird-plugin-thunderbird-lightning-68-9-0-11-4-23-0-1-69-3
  • oracle-solaris-11-4-upgrade-value-web-browser-firefox-68-9-0-11-4-23-0-1-69-3
  • oracle-solaris-11-4-upgrade-value-web-data-firefox-bookmarks-68-9-0-11-4-23-0-1-69-3

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;