Rapid7 Vulnerability & Exploit Database

Oracle Linux: (CVE-2016-8638) ELSA-2016-2809: ipsilon security update

Back to Search

Oracle Linux: (CVE-2016-8638) ELSA-2016-2809: ipsilon security update

Severity
6
CVSS
(AV:N/AC:L/Au:N/C:P/I:N/A:P)
Published
11/21/2016
Created
07/25/2018
Added
11/21/2016
Modified
05/07/2019

Description

A vulnerability in ipsilon 2.0 before 2.0.2, 1.2 before 1.2.1, 1.1 before 1.1.2, and 1.0 before 1.0.3 was found that allows attacker to log out active sessions of other users. This issue is related to how it tracks sessions, and allows an unauthenticated attacker to view and terminate active sessions from other users. It is also called a "SAML2 multi-session vulnerability."

Solution(s)

  • oracle-linux-upgrade-ipsilon
  • oracle-linux-upgrade-ipsilon-authform
  • oracle-linux-upgrade-ipsilon-authgssapi
  • oracle-linux-upgrade-ipsilon-authldap
  • oracle-linux-upgrade-ipsilon-base
  • oracle-linux-upgrade-ipsilon-client
  • oracle-linux-upgrade-ipsilon-filesystem
  • oracle-linux-upgrade-ipsilon-infosssd
  • oracle-linux-upgrade-ipsilon-persona
  • oracle-linux-upgrade-ipsilon-saml2
  • oracle-linux-upgrade-ipsilon-saml2-base
  • oracle-linux-upgrade-ipsilon-tools-ipa

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;