Rapid7 Vulnerability & Exploit Database

Oracle Linux: (CVE-2023-3618) ELSA-2024-2289: libtiff security update

Free InsightVM Trial No Credit Card Necessary
2024 Attack Intel Report Latest research by Rapid7 Labs
Back to Search

Oracle Linux: (CVE-2023-3618) ELSA-2024-2289: libtiff security update

Severity
4
CVSS
(AV:L/AC:M/Au:N/C:P/I:P/A:P)
Published
07/12/2023
Created
05/22/2024
Added
05/07/2024
Modified
05/07/2024

Description

A flaw was found in libtiff. A specially crafted tiff file can lead to a segmentation fault due to a buffer overflow in the Fax3Encode function in libtiff/tif_fax3.c, resulting in a denial of service.

Solution(s)

  • oracle-linux-upgrade-libtiff
  • oracle-linux-upgrade-libtiff-devel
  • oracle-linux-upgrade-libtiff-tools

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;