Rapid7 Vulnerability & Exploit Database

Palo Alto Networks PAN-SA-2017-0017 (CVE-2016-8610): OpenSSL Vulnerability

Back to Search

Palo Alto Networks PAN-SA-2017-0017 (CVE-2016-8610): OpenSSL Vulnerability

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Published
11/02/2016
Created
07/25/2018
Added
06/08/2017
Modified
06/17/2020

Description

A denial of service flaw was found in OpenSSL 0.9.8, 1.0.1, 1.0.2 through 1.0.2h, and 1.1.0 in the way the TLS/SSL protocol defined processing of ALERT packets during a connection handshake. A remote attacker could use this flaw to make a TLS/SSL server consume an excessive amount of CPU and fail to accept connections from other clients.

Solution(s)

  • palo-alto-networks-pan-os-upgrade-6-1
  • palo-alto-networks-pan-os-upgrade-7-0
  • palo-alto-networks-pan-os-upgrade-7-1

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;