Vulnerability & Exploit Database

Back to search

Palo Alto Networks PAN-SA-2017-0027 (CVE-2017-15944): Vulnerability in PAN-OS and Panorama on Management Interface

Severity CVSS Published Added Modified
8 (AV:N/AC:L/Au:N/C:P/I:P/A:P) December 05, 2017 December 06, 2017 January 06, 2018

Available Exploits 

Description

Palo Alto Networks PAN-OS before 6.1.19, 7.0.x before 7.0.19, 7.1.x before 7.1.14, and 8.0.x before 8.0.6 allows remote attackers to execute arbitrary code via vectors involving the management interface.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

palo-alto-networks-pan-os-upgrade-6-1