Rapid7 Vulnerability & Exploit Database

Pulse Secure Pulse Connect Secure: CVE-2016-2126: Multiple vulnerabilities resolved in Pulse Connect Secure / Pulse Policy Secure 9.0R1 and vTM 18.1 (SA43730)

Back to Search

Pulse Secure Pulse Connect Secure: CVE-2016-2126: Multiple vulnerabilities resolved in Pulse Connect Secure / Pulse Policy Secure 9.0R1 and vTM 18.1 (SA43730)

Severity
4
CVSS
(AV:N/AC:L/Au:S/C:N/I:N/A:P)
Published
05/11/2017
Created
10/28/2020
Added
10/28/2020
Modified
10/28/2020

Description

Samba version 4.0.0 up to 4.5.2 is vulnerable to privilege elevation due to incorrect handling of the PAC (Privilege Attribute Certificate) checksum. A remote, authenticated, attacker can cause the winbindd process to crash using a legitimate Kerberos ticket. A local service with access to the winbindd privileged pipe can cause winbindd to cache elevated access permissions.

Solution(s)

  • pulse-secure-pulse-connect-secure-upgrade-8_1r14
  • pulse-secure-pulse-connect-secure-upgrade-8_2r11
  • pulse-secure-pulse-connect-secure-upgrade-8_3r5
  • pulse-secure-pulse-connect-secure-upgrade-9_0r1

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;