Rapid7 Vulnerability & Exploit Database

Pulse Secure Pulse Connect Secure: CVE-2018-9849: Multiple vulnerabilities resolved in Pulse Connect Secure / Pulse Policy Secure 9.0R1 and vTM 18.1 (SA43730)

Back to Search

Pulse Secure Pulse Connect Secure: CVE-2018-9849: Multiple vulnerabilities resolved in Pulse Connect Secure / Pulse Policy Secure 9.0R1 and vTM 18.1 (SA43730)

Severity
4
CVSS
(AV:N/AC:M/Au:N/C:N/I:N/A:P)
Published
05/10/2018
Created
10/28/2020
Added
10/28/2020
Modified
10/28/2020

Description

Pulse Secure Pulse Connect Secure 8.1.x before 8.1R14, 8.2.x before 8.2R11, and 8.3.x before 8.3R5 do not properly process nested XML entities, which allows remote attackers to cause a denial of service (memory consumption and memory errors) via a crafted XML document.

Solution(s)

  • pulse-secure-pulse-connect-secure-upgrade-8_1r14
  • pulse-secure-pulse-connect-secure-upgrade-8_2r11
  • pulse-secure-pulse-connect-secure-upgrade-8_3r5
  • pulse-secure-pulse-connect-secure-upgrade-9_0r1

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;