Rapid7 Vulnerability & Exploit Database

Red Hat: CVE-2015-7554: Important: libtiff security update ((Multiple Advisories))

Back to Search

Red Hat: CVE-2015-7554: Important: libtiff security update ((Multiple Advisories))

Severity
8
CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Published
01/08/2016
Created
07/25/2018
Added
08/02/2016
Modified
01/17/2018

Description

The _TIFFVGetField function in tif_dir.c in libtiff 4.0.6 allows attackers to cause a denial of service (invalid memory write and crash) or possibly have unspecified other impact via crafted field data in an extension tag in a TIFF image.

Solution(s)

  • redhat-upgrade-libtiff
  • redhat-upgrade-libtiff-debuginfo
  • redhat-upgrade-libtiff-devel
  • redhat-upgrade-libtiff-static
  • redhat-upgrade-libtiff-tools

References

  • redhat-upgrade-libtiff
  • redhat-upgrade-libtiff-debuginfo
  • redhat-upgrade-libtiff-devel
  • redhat-upgrade-libtiff-static
  • redhat-upgrade-libtiff-tools

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;