Vulnerability & Exploit Database

Back to search

Red Hat: RHSA-2018:0376: Low: Red Hat Enterprise Linux 6.4 Advanced Mission Critical One-Year Notice

Severity CVSS Published Added Modified
4 (AV:L/AC:M/Au:N/C:P/I:P/A:P) February 28, 2018 March 01, 2018 March 01, 2018


In accordance with the Red Hat Enterprise Linux Errata Support Policy, Advanced Mission Critical for Red Hat Enterprise Linux 6.4 will be retired as of February 28, 2019, and active support will no longer be provided. Accordingly, Red Hat will no longer provide updated packages, including Critical Impact security patches or Urgent Priority bug fixes, for Red Hat Enterprise Linux 6.4 AMC after February 28, 2019. In addition, on-going technical support through Red Hat's Customer Experience and Engagement will be limited as described under "non-current minor releases" in the Knowledge Base article located here after this date.

We encourage customers to migrate from Red Hat Enterprise Linux 6.4 to a more recent version of Red Hat Enterprise Linux. As a benefit of the Red Hat subscription model, customers can use their active subscriptions to entitle any system on any currently supported Red Hat Enterprise Linux release.

Details of the Red Hat Enterprise Linux life cycle can be found here:

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now