Rapid7 Vulnerability & Exploit Database

SUSE: CVE-2015-7542: SUSE Linux Security Advisory

Back to Search

SUSE: CVE-2015-7542: SUSE Linux Security Advisory

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:P/I:N/A:N)
Published
05/12/2016
Created
07/25/2018
Added
01/13/2018
Modified
06/21/2021

Description

A vulnerability exists in libgwenhywfar through 4.12.0 due to the usage of outdated bundled CA certificates.

Solution(s)

  • suse-upgrade-gwenhywfar-devel
  • suse-upgrade-gwenhywfar-lang
  • suse-upgrade-gwenhywfar-tools
  • suse-upgrade-libgwengui-gtk2-0
  • suse-upgrade-libgwengui-qt4-0
  • suse-upgrade-libgwenhywfar60
  • suse-upgrade-libgwenhywfar60-plugins

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;