Rapid7 Vulnerability & Exploit Database

SUSE: CVE-2015-8079: SUSE Linux Security Advisory

Back to Search

SUSE: CVE-2015-8079: SUSE Linux Security Advisory

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:P/I:N/A:N)
Published
09/27/2016
Created
07/25/2018
Added
09/28/2016
Modified
02/04/2022

Description

qt5-qtwebkit before 5.4 records private browsing URLs to its favicon database, WebpageIcons.db.

Solution(s)

  • suse-upgrade-at
  • suse-upgrade-bogofilter
  • suse-upgrade-flex
  • suse-upgrade-flex-32bit
  • suse-upgrade-libbonobo
  • suse-upgrade-libbonobo-32bit
  • suse-upgrade-libbonobo-devel
  • suse-upgrade-libbonobo-doc
  • suse-upgrade-libbonobo-lang
  • suse-upgrade-libkde4
  • suse-upgrade-libkde4-32bit
  • suse-upgrade-libkdecore4
  • suse-upgrade-libkdecore4-32bit
  • suse-upgrade-libksuseinstall1
  • suse-upgrade-libksuseinstall1-32bit
  • suse-upgrade-libnetpbm-devel
  • suse-upgrade-libnetpbm11
  • suse-upgrade-libnetpbm11-32bit
  • suse-upgrade-libqt5webkit-private-headers-devel
  • suse-upgrade-libqt5webkit5
  • suse-upgrade-libqt5webkit5-devel
  • suse-upgrade-libqt5webkit5-imports
  • suse-upgrade-libqt5webkitwidgets-devel
  • suse-upgrade-libqt5webkitwidgets-private-headers-devel
  • suse-upgrade-libqt5webkitwidgets5
  • suse-upgrade-libqtwebkit-devel
  • suse-upgrade-libqtwebkit4
  • suse-upgrade-libqtwebkit4-32bit
  • suse-upgrade-mdbtools
  • suse-upgrade-netpbm
  • suse-upgrade-openslp
  • suse-upgrade-openslp-32bit
  • suse-upgrade-openslp-devel
  • suse-upgrade-openslp-server
  • suse-upgrade-perl-cyrus-imap
  • suse-upgrade-perl-cyrus-sieve-managesieve
  • suse-upgrade-sgmltool

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;