Rapid7 Vulnerability & Exploit Database

SUSE: CVE-2015-8614: SUSE Linux Security Advisory

Back to Search

SUSE: CVE-2015-8614: SUSE Linux Security Advisory

Severity
8
CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Published
01/02/2016
Created
07/25/2018
Added
01/23/2016
Modified
06/04/2020

Description

Multiple stack-based buffer overflows in the (1) conv_jistoeuc, (2) conv_euctojis, and (3) conv_sjistoeuc functions in codeconv.c in Claws Mail before 3.13.1 allow remote attackers to have unspecified impact via a crafted email, involving Japanese character set conversion.

Solution(s)

  • suse-upgrade-claws-mail
  • suse-upgrade-claws-mail-debuginfo
  • suse-upgrade-claws-mail-debugsource
  • suse-upgrade-claws-mail-devel
  • suse-upgrade-claws-mail-lang

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;