Rapid7 Vulnerability & Exploit Database

SUSE: CVE-2015-8947: SUSE Linux Security Advisory

Back to Search

SUSE: CVE-2015-8947: SUSE Linux Security Advisory

Severity
8
CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Published
07/19/2016
Created
07/25/2018
Added
08/26/2016
Modified
02/04/2022

Description

hb-ot-layout-gpos-table.hh in HarfBuzz before 1.0.5 allows remote attackers to cause a denial of service (buffer over-read) or possibly have unspecified other impact via crafted data, a different vulnerability than CVE-2016-2052.

Solution(s)

  • suse-upgrade-libixion-0_12-0
  • suse-upgrade-libixion-devel
  • suse-upgrade-libmwaw-0_3-3
  • suse-upgrade-libmwaw-devel
  • suse-upgrade-libmwaw-devel-doc
  • suse-upgrade-liborcus-0_12-0
  • suse-upgrade-liborcus-devel
  • suse-upgrade-libreoffice
  • suse-upgrade-libreoffice-base
  • suse-upgrade-libreoffice-base-drivers-mysql
  • suse-upgrade-libreoffice-base-drivers-postgresql
  • suse-upgrade-libreoffice-calc
  • suse-upgrade-libreoffice-calc-extensions
  • suse-upgrade-libreoffice-draw
  • suse-upgrade-libreoffice-filters-optional
  • suse-upgrade-libreoffice-gnome
  • suse-upgrade-libreoffice-icon-theme-galaxy
  • suse-upgrade-libreoffice-icon-theme-tango
  • suse-upgrade-libreoffice-impress
  • suse-upgrade-libreoffice-l10n-af
  • suse-upgrade-libreoffice-l10n-ar
  • suse-upgrade-libreoffice-l10n-bg
  • suse-upgrade-libreoffice-l10n-ca
  • suse-upgrade-libreoffice-l10n-cs
  • suse-upgrade-libreoffice-l10n-da
  • suse-upgrade-libreoffice-l10n-de
  • suse-upgrade-libreoffice-l10n-en
  • suse-upgrade-libreoffice-l10n-es
  • suse-upgrade-libreoffice-l10n-fi
  • suse-upgrade-libreoffice-l10n-fr
  • suse-upgrade-libreoffice-l10n-gu
  • suse-upgrade-libreoffice-l10n-hi
  • suse-upgrade-libreoffice-l10n-hr
  • suse-upgrade-libreoffice-l10n-hu
  • suse-upgrade-libreoffice-l10n-it
  • suse-upgrade-libreoffice-l10n-ja
  • suse-upgrade-libreoffice-l10n-ko
  • suse-upgrade-libreoffice-l10n-lt
  • suse-upgrade-libreoffice-l10n-nb
  • suse-upgrade-libreoffice-l10n-nl
  • suse-upgrade-libreoffice-l10n-nn
  • suse-upgrade-libreoffice-l10n-pl
  • suse-upgrade-libreoffice-l10n-pt_br
  • suse-upgrade-libreoffice-l10n-pt_pt
  • suse-upgrade-libreoffice-l10n-ro
  • suse-upgrade-libreoffice-l10n-ru
  • suse-upgrade-libreoffice-l10n-sk
  • suse-upgrade-libreoffice-l10n-sv
  • suse-upgrade-libreoffice-l10n-uk
  • suse-upgrade-libreoffice-l10n-xh
  • suse-upgrade-libreoffice-l10n-zh_cn
  • suse-upgrade-libreoffice-l10n-zh_tw
  • suse-upgrade-libreoffice-l10n-zu
  • suse-upgrade-libreoffice-mailmerge
  • suse-upgrade-libreoffice-math
  • suse-upgrade-libreoffice-officebean
  • suse-upgrade-libreoffice-pyuno
  • suse-upgrade-libreoffice-sdk
  • suse-upgrade-libreoffice-writer
  • suse-upgrade-libreoffice-writer-extensions
  • suse-upgrade-libreofficekit
  • suse-upgrade-libstaroffice-0_0-0
  • suse-upgrade-libzmf-0_0-0
  • suse-upgrade-myspell-af_na
  • suse-upgrade-myspell-af_za
  • suse-upgrade-myspell-ar
  • suse-upgrade-myspell-ar_ae
  • suse-upgrade-myspell-ar_bh
  • suse-upgrade-myspell-ar_dz
  • suse-upgrade-myspell-ar_eg
  • suse-upgrade-myspell-ar_iq
  • suse-upgrade-myspell-ar_jo
  • suse-upgrade-myspell-ar_kw
  • suse-upgrade-myspell-ar_lb
  • suse-upgrade-myspell-ar_ly
  • suse-upgrade-myspell-ar_ma
  • suse-upgrade-myspell-ar_om
  • suse-upgrade-myspell-ar_qa
  • suse-upgrade-myspell-ar_sa
  • suse-upgrade-myspell-ar_sd
  • suse-upgrade-myspell-ar_sy
  • suse-upgrade-myspell-ar_tn
  • suse-upgrade-myspell-ar_ye
  • suse-upgrade-myspell-be_by
  • suse-upgrade-myspell-bg_bg
  • suse-upgrade-myspell-bn_bd
  • suse-upgrade-myspell-bn_in
  • suse-upgrade-myspell-bs
  • suse-upgrade-myspell-bs_ba
  • suse-upgrade-myspell-ca
  • suse-upgrade-myspell-ca_ad
  • suse-upgrade-myspell-ca_es
  • suse-upgrade-myspell-ca_es_valencia
  • suse-upgrade-myspell-ca_fr
  • suse-upgrade-myspell-ca_it
  • suse-upgrade-myspell-cs_cz
  • suse-upgrade-myspell-da_dk
  • suse-upgrade-myspell-de
  • suse-upgrade-myspell-de_at
  • suse-upgrade-myspell-de_ch
  • suse-upgrade-myspell-de_de
  • suse-upgrade-myspell-dictionaries
  • suse-upgrade-myspell-el_gr
  • suse-upgrade-myspell-en
  • suse-upgrade-myspell-en_au
  • suse-upgrade-myspell-en_bs
  • suse-upgrade-myspell-en_bz
  • suse-upgrade-myspell-en_ca
  • suse-upgrade-myspell-en_gb
  • suse-upgrade-myspell-en_gh
  • suse-upgrade-myspell-en_ie
  • suse-upgrade-myspell-en_in
  • suse-upgrade-myspell-en_jm
  • suse-upgrade-myspell-en_mw
  • suse-upgrade-myspell-en_na
  • suse-upgrade-myspell-en_nz
  • suse-upgrade-myspell-en_ph
  • suse-upgrade-myspell-en_tt
  • suse-upgrade-myspell-en_us
  • suse-upgrade-myspell-en_za
  • suse-upgrade-myspell-en_zw
  • suse-upgrade-myspell-es
  • suse-upgrade-myspell-es_ar
  • suse-upgrade-myspell-es_bo
  • suse-upgrade-myspell-es_cl
  • suse-upgrade-myspell-es_co
  • suse-upgrade-myspell-es_cr
  • suse-upgrade-myspell-es_cu
  • suse-upgrade-myspell-es_do
  • suse-upgrade-myspell-es_ec
  • suse-upgrade-myspell-es_es
  • suse-upgrade-myspell-es_gt
  • suse-upgrade-myspell-es_hn
  • suse-upgrade-myspell-es_mx
  • suse-upgrade-myspell-es_ni
  • suse-upgrade-myspell-es_pa
  • suse-upgrade-myspell-es_pe
  • suse-upgrade-myspell-es_pr
  • suse-upgrade-myspell-es_py
  • suse-upgrade-myspell-es_sv
  • suse-upgrade-myspell-es_uy
  • suse-upgrade-myspell-es_ve
  • suse-upgrade-myspell-et_ee
  • suse-upgrade-myspell-fr_be
  • suse-upgrade-myspell-fr_ca
  • suse-upgrade-myspell-fr_ch
  • suse-upgrade-myspell-fr_fr
  • suse-upgrade-myspell-fr_lu
  • suse-upgrade-myspell-fr_mc
  • suse-upgrade-myspell-gu_in
  • suse-upgrade-myspell-he_il
  • suse-upgrade-myspell-hi_in
  • suse-upgrade-myspell-hr_hr
  • suse-upgrade-myspell-hu_hu
  • suse-upgrade-myspell-it_it
  • suse-upgrade-myspell-lightproof-en
  • suse-upgrade-myspell-lightproof-hu_hu
  • suse-upgrade-myspell-lightproof-pt_br
  • suse-upgrade-myspell-lightproof-ru_ru
  • suse-upgrade-myspell-lo_la
  • suse-upgrade-myspell-lt_lt
  • suse-upgrade-myspell-lv_lv
  • suse-upgrade-myspell-nb_no
  • suse-upgrade-myspell-nl_be
  • suse-upgrade-myspell-nl_nl
  • suse-upgrade-myspell-nn_no
  • suse-upgrade-myspell-no
  • suse-upgrade-myspell-pl_pl
  • suse-upgrade-myspell-pt_ao
  • suse-upgrade-myspell-pt_br
  • suse-upgrade-myspell-pt_pt
  • suse-upgrade-myspell-ro
  • suse-upgrade-myspell-ro_ro
  • suse-upgrade-myspell-ru_ru
  • suse-upgrade-myspell-sk_sk
  • suse-upgrade-myspell-sl_si
  • suse-upgrade-myspell-sr
  • suse-upgrade-myspell-sr_cs
  • suse-upgrade-myspell-sr_latn_cs
  • suse-upgrade-myspell-sr_latn_rs
  • suse-upgrade-myspell-sr_rs
  • suse-upgrade-myspell-sv_fi
  • suse-upgrade-myspell-sv_se
  • suse-upgrade-myspell-te
  • suse-upgrade-myspell-te_in
  • suse-upgrade-myspell-th_th
  • suse-upgrade-myspell-uk_ua
  • suse-upgrade-myspell-vi
  • suse-upgrade-myspell-vi_vn
  • suse-upgrade-myspell-zu_za

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;