Rapid7 Vulnerability & Exploit Database

SUSE: CVE-2016-6610: SUSE Linux Security Advisory

Back to Search

SUSE: CVE-2016-6610: SUSE Linux Security Advisory

Severity
4
CVSS
(AV:N/AC:L/Au:S/C:P/I:N/A:N)
Published
08/29/2016
Created
07/25/2018
Added
11/03/2016
Modified
01/26/2018

Description

A full path disclosure vulnerability was discovered in phpMyAdmin where a user can trigger a particular error in the export mechanism to discover the full path of phpMyAdmin on the disk. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.

Solution(s)

  • suse-upgrade-phpmyadmin

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;