Vulnerability & Exploit Database

Back to search

SUSE: CVE-2017-1000229: SUSE Linux Security Advisory

Severity CVSS Published Added Modified
7 (AV:N/AC:M/Au:N/C:P/I:P/A:P) November 17, 2017 December 02, 2017 January 26, 2018

Description

Integer overflow bug in function minitiff_read_info() of optipng 0.7.6 allows an attacker to remotely execute code or cause denial of service.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

suse-upgrade-optipng