Vulnerability & Exploit Database

Back to search

SUSE: CVE-2017-11644: SUSE Linux Security Advisory

Severity CVSS Published Added Modified
4 (AV:N/AC:M/Au:N/C:N/I:N/A:P) July 26, 2017 January 20, 2018 January 24, 2018

Description

When ImageMagick 7.0.6-1 processes a crafted file in convert, it can lead to a Memory Leak in the ReadMATImage() function in coders/mat.c.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

suse-upgrade-imagemagick