Vulnerability & Exploit Database

Back to search

SUSE: CVE-2017-17084: SUSE Linux Security Advisory

Severity CVSS Published Added Modified
4 (AV:L/AC:M/Au:N/C:P/I:P/A:P) November 30, 2017 December 01, 2017 December 09, 2017

Description

In Wireshark 2.4.0 to 2.4.2 and 2.2.0 to 2.2.10, the IWARP_MPA dissector could crash. This was addressed in epan/dissectors/packet-iwarp-mpa.c by validating a ULPDU length.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

suse-upgrade-wireshark

Related Vulnerabilities