Rapid7 Vulnerability & Exploit Database

SUSE: CVE-2018-17206: SUSE Linux Security Advisory

Back to Search

SUSE: CVE-2018-17206: SUSE Linux Security Advisory

Severity
4
CVSS
(AV:N/AC:L/Au:S/C:N/I:N/A:P)
Published
09/19/2018
Created
03/19/2019
Added
12/15/2018
Modified
06/20/2021

Description

An issue was discovered in Open vSwitch (OvS) 2.7.x through 2.7.6. The decode_bundle function inside lib/ofp-actions.c is affected by a buffer over-read issue during BUNDLE action decoding.

Solution(s)

  • suse-upgrade-openvswitch

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;