Vulnerability & Exploit Database

Back to search

SUSE: CVE-2018-7337: SUSE Linux Security Advisory

Severity CVSS Published Added Modified
5 (AV:N/AC:L/Au:N/C:N/I:N/A:P) February 23, 2018 February 27, 2018 November 22, 2018

Description

In Wireshark 2.4.0 to 2.4.4, the DOCSIS protocol dissector could crash. This was addressed in plugins/docsis/packet-docsis.c by removing the recursive algorithm that had been used for concatenated PDUs.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

suse-upgrade-libwireshark8

Related Vulnerabilities