Rapid7 Vulnerability & Exploit Database

SUSE: CVE-2019-10207: SUSE Linux Security Advisory

Back to Search

SUSE: CVE-2019-10207: SUSE Linux Security Advisory

Severity
4
CVSS
(AV:L/AC:M/Au:N/C:P/I:P/A:P)
Published
08/16/2019
Created
08/20/2019
Added
08/17/2019
Modified
09/06/2019

Description

Details for this vulnerability have not been published by NIST at this point. Descriptions from software vendor advisories for this issue are provided below.

From SUSE_CVE-2019-10207:

This CVE is addressed in the SUSE advisories SUSE-SU-2019:2263-1, SUSE-SU-2019:2299-1, openSUSE-SU-2019:1923-1, openSUSE-SU-2019:1924-1.

Solution(s)

  • suse-upgrade-kernel-default

References

  • suse-upgrade-kernel-default

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;