Rapid7 Vulnerability & Exploit Database

SUSE: CVE-2021-25220: SUSE Linux Security Advisory

Back to Search

SUSE: CVE-2021-25220: SUSE Linux Security Advisory

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:N/I:P/A:N)
Published
03/17/2022
Created
03/24/2022
Added
03/22/2022
Modified
03/31/2022

Description

BIND 9.11.0 -> 9.11.36 9.12.0 -> 9.16.26 9.17.0 -> 9.18.0 BIND Supported Preview Editions: 9.11.4-S1 -> 9.11.36-S1 9.16.8-S1 -> 9.16.26-S1 Versions of BIND 9 earlier than those shown - back to 9.1.0, including Supported Preview Editions - are also believed to be affected but have not been tested as they are EOL. The cache could become poisoned with incorrect records leading to queries being made to the wrong servers, which might also result in false information being returned to clients.

Solution(s)

  • suse-upgrade-bind
  • suse-upgrade-bind-chrootenv
  • suse-upgrade-bind-devel
  • suse-upgrade-bind-doc
  • suse-upgrade-bind-utils
  • suse-upgrade-libbind9-161
  • suse-upgrade-libdns1110
  • suse-upgrade-libirs161
  • suse-upgrade-libisc1107
  • suse-upgrade-libisc1107-32bit
  • suse-upgrade-libisccc161
  • suse-upgrade-libisccfg163
  • suse-upgrade-liblwres161
  • suse-upgrade-python-bind

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;