Rapid7 Vulnerability & Exploit Database

SUSE: CVE-2021-33286: SUSE Linux Security Advisory

Back to Search

SUSE: CVE-2021-33286: SUSE Linux Security Advisory

Severity
4
CVSS
(AV:L/AC:M/Au:N/C:P/I:P/A:P)
Published
09/07/2021
Created
09/10/2021
Added
09/08/2021
Modified
09/08/2021

Description

In Tuxera NTFS-3G versions < 2021.8.22, when a specially crafted unicode string is supplied in an NTFS image a heap buffer overflow can occur and allow for code execution.

Solution(s)

  • suse-upgrade-libntfs-3g-devel
  • suse-upgrade-libntfs-3g84
  • suse-upgrade-libntfs-3g87
  • suse-upgrade-ntfs-3g
  • suse-upgrade-ntfsprogs
  • suse-upgrade-ntfsprogs-extra

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;