Rapid7 Vulnerability & Exploit Database

SUSE: CVE-2021-4149: SUSE Linux Security Advisory

Back to Search

SUSE: CVE-2021-4149: SUSE Linux Security Advisory

Severity
2
CVSS
(AV:L/AC:L/Au:N/C:N/I:N/A:P)
Published
01/14/2022
Created
01/18/2022
Added
01/15/2022
Modified
04/01/2022

Description

A vulnerability was found in btrfs_alloc_tree_b in fs/btrfs/extent-tree.c in the Linux kernel due to an improper lock operation in btrfs. In this flaw, a user with a local privilege may cause a denial of service (DOS) due to a deadlock problem.

Solution(s)

  • suse-upgrade-cluster-md-kmp-preempt
  • suse-upgrade-dlm-kmp-preempt
  • suse-upgrade-dtb-al
  • suse-upgrade-dtb-zte
  • suse-upgrade-gfs2-kmp-preempt
  • suse-upgrade-kernel-debug-base
  • suse-upgrade-kernel-default
  • suse-upgrade-kernel-default-extra
  • suse-upgrade-kernel-default-man
  • suse-upgrade-kernel-docs
  • suse-upgrade-kernel-kvmsmall-base
  • suse-upgrade-kernel-obs-build
  • suse-upgrade-kernel-preempt
  • suse-upgrade-kernel-preempt-devel
  • suse-upgrade-kernel-preempt-extra
  • suse-upgrade-kernel-preempt-livepatch-devel
  • suse-upgrade-kernel-preempt-optional
  • suse-upgrade-kernel-vanilla
  • suse-upgrade-kernel-vanilla-base
  • suse-upgrade-kernel-vanilla-devel
  • suse-upgrade-kernel-vanilla-livepatch-devel
  • suse-upgrade-kernel-zfcpdump-man
  • suse-upgrade-kselftests-kmp-preempt
  • suse-upgrade-ocfs2-kmp-preempt
  • suse-upgrade-reiserfs-kmp-preempt

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;