Rapid7 Vulnerability & Exploit Database

SUSE: CVE-2022-0585: SUSE Linux Security Advisory

Back to Search

SUSE: CVE-2022-0585: SUSE Linux Security Advisory

Severity
4
CVSS
(AV:N/AC:M/Au:N/C:N/I:N/A:P)
Published
02/18/2022
Created
03/08/2022
Added
03/05/2022
Modified
03/05/2022

Description

Large loops in multiple protocol dissectors in Wireshark 3.6.0 to 3.6.1 and 3.4.0 to 3.4.11 allow denial of service via packet injection or crafted capture file

Solution(s)

  • suse-upgrade-libwireshark15
  • suse-upgrade-libwiretap12
  • suse-upgrade-libwsutil13
  • suse-upgrade-wireshark
  • suse-upgrade-wireshark-devel
  • suse-upgrade-wireshark-ui-qt

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;