Rapid7 Vulnerability & Exploit Database

SUSE: CVE-2023-3758: SUSE Linux Security Advisory

Free InsightVM Trial No Credit Card Necessary
2024 Attack Intel Report Latest research by Rapid7 Labs
Back to Search

SUSE: CVE-2023-3758: SUSE Linux Security Advisory

Severity
4
CVSS
(AV:L/AC:M/Au:N/C:P/I:P/A:P)
Published
04/18/2024
Created
05/08/2024
Added
05/08/2024
Modified
05/13/2024

Description

A race condition flaw was found in sssd where the GPO policy is not consistently applied for authenticated users. This may lead to improper authorization issues, granting or denying access to resources inappropriately.

Solution(s)

  • suse-upgrade-libipa_hbac-devel
  • suse-upgrade-libipa_hbac0
  • suse-upgrade-libnfsidmap-sss
  • suse-upgrade-libsss_certmap-devel
  • suse-upgrade-libsss_certmap0
  • suse-upgrade-libsss_idmap-devel
  • suse-upgrade-libsss_idmap0
  • suse-upgrade-libsss_nss_idmap-devel
  • suse-upgrade-libsss_nss_idmap0
  • suse-upgrade-libsss_simpleifp-devel
  • suse-upgrade-libsss_simpleifp0
  • suse-upgrade-python-sssd-config
  • suse-upgrade-python3-ipa_hbac
  • suse-upgrade-python3-sss-murmur
  • suse-upgrade-python3-sss_nss_idmap
  • suse-upgrade-python3-sssd-config
  • suse-upgrade-sssd
  • suse-upgrade-sssd-ad
  • suse-upgrade-sssd-common
  • suse-upgrade-sssd-common-32bit
  • suse-upgrade-sssd-dbus
  • suse-upgrade-sssd-ipa
  • suse-upgrade-sssd-kcm
  • suse-upgrade-sssd-krb5
  • suse-upgrade-sssd-krb5-common
  • suse-upgrade-sssd-ldap
  • suse-upgrade-sssd-proxy
  • suse-upgrade-sssd-tools
  • suse-upgrade-sssd-winbind-idmap

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;