Vulnerability & Exploit Database

Back to search

Ubuntu: (Multiple Advisories) (CVE-2016-4568): Linux kernel (Qualcomm Snapdragon) vulnerabilities

Severity CVSS Published Added Modified
7 (AV:L/AC:L/Au:N/C:C/I:C/A:C) May 23, 2016 December 21, 2016 April 25, 2018

Description

drivers/media/v4l2-core/videobuf2-v4l2.c in the Linux kernel before 4.5.3 allows local users to cause a denial of service (kernel memory write operation) or possibly have unspecified other impact via a crafted number of planes in a VIDIOC_DQBUF ioctl call.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

ubuntu-upgrade-linux-image-4-4-0-1038-raspi2