Rapid7 Vulnerability & Exploit Database

Ubuntu: USN-3089-1 (CVE-2016-7401): Django vulnerability

Back to Search

Ubuntu: USN-3089-1 (CVE-2016-7401): Django vulnerability

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:N/I:P/A:N)
Published
09/27/2016
Created
07/25/2018
Added
07/01/2017
Modified
04/25/2018

Description

The cookie parsing code in Django before 1.8.15 and 1.9.x before 1.9.10, when used on a site with Google Analytics, allows remote attackers to bypass an intended CSRF protection mechanism by setting arbitrary cookies.

Solution(s)

  • ubuntu-upgrade-python-django
  • ubuntu-upgrade-python3-django

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;