Rapid7 Vulnerability & Exploit Database

Ubuntu: (Multiple Advisories) (CVE-2016-8610): GnuTLS vulnerability

Back to Search

Ubuntu: (Multiple Advisories) (CVE-2016-8610): GnuTLS vulnerability

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Published
11/02/2016
Created
07/25/2018
Added
02/01/2017
Modified
03/02/2020

Description

A denial of service flaw was found in OpenSSL 0.9.8, 1.0.1, 1.0.2 through 1.0.2h, and 1.1.0 in the way the TLS/SSL protocol defined processing of ALERT packets during a connection handshake. A remote attacker could use this flaw to make a TLS/SSL server consume an excessive amount of CPU and fail to accept connections from other clients.

Solution(s)

  • ubuntu-upgrade-libgnutls26
  • ubuntu-upgrade-libgnutls30
  • ubuntu-upgrade-libssl1-0-0

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;