Rapid7 Vulnerability & Exploit Database

Ubuntu: USN-3164-1 (CVE-2016-9963): Exim vulnerability

Back to Search

Ubuntu: USN-3164-1 (CVE-2016-9963): Exim vulnerability

Severity
3
CVSS
(AV:N/AC:H/Au:N/C:P/I:N/A:N)
Published
12/25/2016
Created
07/25/2018
Added
01/06/2017
Modified
04/25/2018

Description

Exim before 4.87.1 might allow remote attackers to obtain the private DKIM signing key via vectors related to log files and bounce messages.

Solution(s)

  • ubuntu-upgrade-exim4-daemon-heavy
  • ubuntu-upgrade-exim4-daemon-light

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;