Rapid7 Vulnerability & Exploit Database

Ubuntu: USN-3305-1 (CVE-2017-0351): NVIDIA graphics drivers vulnerabilities

Back to Search

Ubuntu: USN-3305-1 (CVE-2017-0351): NVIDIA graphics drivers vulnerabilities

Severity
7
CVSS
(AV:L/AC:L/Au:N/C:C/I:C/A:C)
Published
05/09/2017
Created
07/25/2018
Added
05/31/2017
Modified
04/25/2018

Description

All versions of the NVIDIA GPU Display Driver contain a vulnerability in the kernel mode layer handler where a NULL pointer dereference caused by invalid user input may lead to denial of service or potential escalation of privileges.

Solution(s)

  • ubuntu-upgrade-nvidia-367
  • ubuntu-upgrade-nvidia-375

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;