Vulnerability & Exploit Database

Back to search

Ubuntu: USN-3503-1 (CVE-2017-1000159): Evince vulnerability

Severity CVSS Published Added Modified
4 (AV:L/AC:M/Au:N/C:P/I:P/A:P) November 26, 2017 December 03, 2017 December 06, 2017

Description

Command injection in evince via filename when printing to PDF. This affects versions earlier than 3.25.91.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

ubuntu-upgrade-evince