Vulnerability & Exploit Database

Back to search

Ubuntu: USN-3491-1 (CVE-2017-1000232): ldns vulnerabilities

Severity CVSS Published Added Modified
8 (AV:N/AC:L/Au:N/C:P/I:P/A:P) November 15, 2017 November 22, 2017 November 30, 2017

Description

A double-free vulnerability in str2host.c in ldns 1.7.0 have unspecified impact and attack vectors.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

ubuntu-upgrade-libldns1