Rapid7 Vulnerability & Exploit Database

Ubuntu: USN-3409-1 (CVE-2017-11574): FontForge vulnerabilities

Back to Search

Ubuntu: USN-3409-1 (CVE-2017-11574): FontForge vulnerabilities

Severity
7
CVSS
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Published
07/23/2017
Created
07/25/2018
Added
09/04/2017
Modified
03/02/2020

Description

FontForge 20161012 is vulnerable to a heap-based buffer overflow in readcffset (parsettf.c) resulting in DoS or code execution via a crafted otf file.

Solution(s)

  • ubuntu-upgrade-fontforge
  • ubuntu-upgrade-fontforge-common

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;