Vulnerability & Exploit Database

Back to search

Ubuntu: USN-3501-1 (CVE-2017-16612): libxcursor vulnerability

Severity CVSS Published Added Modified
4 (AV:L/AC:M/Au:N/C:P/I:P/A:P) November 28, 2017 November 28, 2017 November 30, 2017

Description

libXcursor before 1.1.15 has various integer overflows that could lead to heap buffer overflows when processing malicious cursors, e.g., with programs like GIMP.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

ubuntu-upgrade-libxcursor1