Vulnerability & Exploit Database

Back to search

Ubuntu: USN-3257-1 (CVE-2017-2475): WebKitGTK+ vulnerabilities

Severity CVSS Published Added Modified
4 (AV:N/AC:M/Au:N/C:N/I:P/A:N) April 01, 2017 April 11, 2017 April 25, 2018

Description

An issue was discovered in certain Apple products. iOS before 10.3 is affected. Safari before 10.1 is affected. tvOS before 10.2 is affected. The issue involves the "WebKit" component. It allows remote attackers to conduct Universal XSS (UXSS) attacks via crafted use of frames on a web site.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution Reference

Java Security Update

Solution

ubuntu-upgrade-libjavascriptcoregtk-4-0-18

Related Vulnerabilities