Rapid7 Vulnerability & Exploit Database

Ubuntu: USN-3390-1 (CVE-2017-7546): PostgreSQL vulnerabilities

Back to Search

Ubuntu: USN-3390-1 (CVE-2017-7546): PostgreSQL vulnerabilities

Severity
8
CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Published
08/10/2017
Created
07/25/2018
Added
08/15/2017
Modified
03/02/2020

Description

PostgreSQL versions before 9.2.22, 9.3.18, 9.4.13, 9.5.8 and 9.6.4 are vulnerable to incorrect authentication flaw allowing remote attackers to gain access to database accounts with an empty password.

Solution(s)

  • ubuntu-upgrade-postgresql-9-3
  • ubuntu-upgrade-postgresql-9-5
  • ubuntu-upgrade-postgresql-9-6

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;