Rapid7 Vulnerability & Exploit Database

Ubuntu: USN-3285-1 (CVE-2017-8900): LightDM vulnerability

Back to Search

Ubuntu: USN-3285-1 (CVE-2017-8900): LightDM vulnerability

Severity
2
CVSS
(AV:L/AC:L/Au:N/C:P/I:N/A:N)
Published
05/11/2017
Created
07/25/2018
Added
05/12/2017
Modified
03/02/2020

Description

LightDM through 1.22.0, when systemd is used in Ubuntu 16.10 and 17.x, allows physically proximate attackers to bypass intended AppArmor restrictions and visit the home directories of arbitrary users by establishing a guest session.

Solution(s)

  • ubuntu-upgrade-lightdm

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;