Rapid7 Vulnerability & Exploit Database

Ubuntu: USN-3852-1 (CVE-2018-16336): Exiv2 vulnerabilities

Back to Search

Ubuntu: USN-3852-1 (CVE-2018-16336): Exiv2 vulnerabilities

Severity
4
CVSS
(AV:N/AC:M/Au:N/C:N/I:N/A:P)
Published
09/01/2018
Created
03/19/2019
Added
01/17/2019
Modified
03/02/2020

Description

Exiv2::Internal::PngChunk::parseTXTChunk in Exiv2 v0.26 allows remote attackers to cause a denial of service (heap-based buffer over-read) via a crafted image file, a different vulnerability than CVE-2018-10999.

Solution(s)

  • ubuntu-upgrade-exiv2
  • ubuntu-upgrade-libexiv2-12
  • ubuntu-upgrade-libexiv2-14

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;