Rapid7 Vulnerability & Exploit Database

Ubuntu: USN-5340-1 (CVE-2018-9861): CKEditor vulnerabilities

Back to Search

Ubuntu: USN-5340-1 (CVE-2018-9861): CKEditor vulnerabilities

Severity
4
CVSS
(AV:N/AC:M/Au:N/C:N/I:P/A:N)
Published
04/19/2018
Created
03/25/2022
Added
03/23/2022
Modified
03/30/2022

Description

Cross-site scripting (XSS) vulnerability in the Enhanced Image (aka image2) plugin for CKEditor (in versions 4.5.10 through 4.9.1; fixed in 4.9.2), as used in Drupal 8 before 8.4.7 and 8.5.x before 8.5.2 and other products, allows remote attackers to inject arbitrary web script through a crafted IMG element.

Solution(s)

  • ubuntu-upgrade-ckeditor

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;