Rapid7 Vulnerability & Exploit Database

Ubuntu: USN-4092-1 (CVE-2019-10216): Ghostscript vulnerability

Back to Search

Ubuntu: USN-4092-1 (CVE-2019-10216): Ghostscript vulnerability

Severity
4
CVSS
(AV:L/AC:M/Au:N/C:P/I:P/A:P)
Published
08/12/2019
Created
08/13/2019
Added
08/13/2019
Modified
08/13/2019

Description

Details for this vulnerability have not been published by NIST at this point. Descriptions from software vendor advisories for this issue are provided below.

From USN-4092-1:

Netanel Fisher discovered that the font handler in Ghostscript did not

properly restrict privileged calls when ‘-dSAFER’ restrictions were in

effect. If a user or automated system were tricked into processing a

specially crafted file, a remote attacker could possibly use this issue to

access arbitrary files.

Solution(s)

  • ubuntu-upgrade-ghostscript
  • ubuntu-upgrade-libgs9

References

  • ubuntu-upgrade-ghostscript
  • ubuntu-upgrade-libgs9

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;