Rapid7 Vulnerability & Exploit Database

Ubuntu: USN-4935-1 (CVE-2021-1076): NVIDIA graphics drivers vulnerabilities

Back to Search

Ubuntu: USN-4935-1 (CVE-2021-1076): NVIDIA graphics drivers vulnerabilities

Severity
5
CVSS
(AV:L/AC:L/Au:N/C:P/I:P/A:P)
Published
04/21/2021
Created
05/07/2021
Added
05/05/2021
Modified
06/01/2021

Description

NVIDIA GPU Display Driver for Windows and Linux, all versions, contains a vulnerability in the kernel mode layer (nvlddmkm.sys or nvidia.ko) where improper access control may lead to denial of service, information disclosure, or data corruption.

Solution(s)

  • ubuntu-upgrade-xserver-xorg-video-nvidia-390
  • ubuntu-upgrade-xserver-xorg-video-nvidia-418-server
  • ubuntu-upgrade-xserver-xorg-video-nvidia-450
  • ubuntu-upgrade-xserver-xorg-video-nvidia-450-server
  • ubuntu-upgrade-xserver-xorg-video-nvidia-460
  • ubuntu-upgrade-xserver-xorg-video-nvidia-460-server

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;