Rapid7 VulnDB

VMware Player: Vulnerability (VMSA-2016-0010) (CVE-2016-5330)

Back to Search

VMware Player: Vulnerability (VMSA-2016-0010) (CVE-2016-5330)

Severity
4
CVSS
(AV:L/AC:M/Au:N/C:P/I:P/A:P)
Published
08/07/2016
Created
07/25/2018
Added
10/24/2016
Modified
10/30/2017

Description

Untrusted search path vulnerability in the HGFS (aka Shared Folders) feature in VMware Tools 10.0.5 in VMware ESXi 5.0 through 6.0, VMware Workstation Pro 12.1.x before 12.1.1, VMware Workstation Player 12.1.x before 12.1.1, and VMware Fusion 8.1.x before 8.1.1 allows local users to gain privileges via a Trojan horse DLL in the current working directory.

Solution(s)

  • vmware-player-upgrade-12_1_1

References

  • vmware-player-upgrade-12_1_1

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;