Vulnerability & Exploit Database

Back to search

VMware Workstation: VMware Workstation, Fusion and Horizon View Client updates address heap buffer-overflow vulnerability (VMSA-2017-0018) (CVE-2017-4934)

Severity CVSS Published Added Modified
7 (AV:L/AC:L/Au:N/C:C/I:C/A:C) November 16, 2017 November 19, 2017 December 04, 2017

Description

VMware Workstation (12.x before 12.5.8) and Fusion (8.x before 8.5.9) contain a heap buffer-overflow vulnerability in VMNAT device. This issue may allow a guest to execute code on the host.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

vmware-workstation-upgrade-12_5_8

Related Vulnerabilities