Rapid7 Vulnerability & Exploit Database

VMware Horizon Client: CVE-2018-6964 VMware Horizon Client privilege escalation vulnerability (VMSA-2018-0014)

Back to Search

VMware Horizon Client: CVE-2018-6964 VMware Horizon Client privilege escalation vulnerability (VMSA-2018-0014)

Severity
7
CVSS
(AV:L/AC:L/Au:N/C:C/I:C/A:C)
Published
05/29/2018
Created
07/16/2022
Added
05/25/2022
Modified
06/27/2022

Description

VMware Horizon Client for Linux (4.x before 4.8.0 and prior) contains a local privilege escalation vulnerability due to insecure usage of SUID binary. Successful exploitation of this issue may allow unprivileged users to escalate their privileges to root on a Linux machine where Horizon Client is installed.

Solution(s)

  • vmware-horizon-client-upgrade-4_8_0

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;