Vulnerability & Exploit Database

Back to search

Wireshark : CVE-2018-7331 : Large or infinite loops in multiple dissectors

Severity CVSS Published Added Modified
5 (AV:N/AC:L/Au:N/C:N/I:N/A:P) February 23, 2018 February 26, 2018 March 05, 2018

Description

In Wireshark 2.4.0 to 2.4.4 and 2.2.0 to 2.2.12, epan/dissectors/packet-ber.c had an infinite loop that was addressed by validating a length.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

wireshark-upgrade-2_2_13

Related Vulnerabilities