Search Hints

  • Try searching for a product or vendor.
  • Only vulnerabilities that match all search terms will be returned.
  • Enclose search terms in double quotes for an exact search.
  • For CVE searches, only enter the CVE-YYYY-XXXX code.

Displaying vulnerability details 31 - 40 of 62565 in total

Oracle MySQL Vulnerability: CVE-2015-0507 Vulnerability

  • Severity: 4
  • Published: April 15, 2015

Unspecified vulnerability in Oracle MySQL Server 5.6.23 and earlier allows remote authenticated users to affect availability via unknown vectors related to Server : Memcached.

FreeBSD: chrony -- multiple vulnerabilities (Multiple CVEs) Vulnerability

  • Severity: 7
  • Published: April 15, 2015

chrony before 1.31.1 does not initialize the last "next" pointer when saving unacknowledged replies to command requests, which allows remote authenticated users to cause a denial of service (uninitialized pointer dereference and daemon crash) or possibly execute arbitrary code via a large number of command requests.

ELSA-2015-0807 Important: Oracle Linux 5 java-1.7.0-openjdk security update Vulnerability

  • Severity: 4
  • Published: April 14, 2015

Oracle Linux Security Advisory ELSA-2015-0807 http://linux.oracle.com/errata/ELSA-2015-0807.html The following updated rpms for Oracle Linux 5 have been uploaded to the Unbreakable Linux Network: i386: java-1.7.0-openjdk-1.7.0.79-2.5.5.2.0.1.el5_11.i386.rpm java-1.7.0-openjdk-demo-1.7.0.79-2.5.5.2.0.1.el5_11.i386.rpm java-1.7.0-openj...

APSB15-06: Security updates available for Adobe Flash Player (CVE-2015-0351) Vulnerability

  • Severity: 10
  • Published: April 13, 2015

Use-after-free vulnerability in Adobe Flash Player before 13.0.0.281 and 14.x through 17.x before 17.0.0.169 on Windows and OS X and before 11.2.202.457 on Linux allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2015-0349, CVE-2015-0358, and CVE-2015-3039.

APSB15-06: Security updates available for Adobe Flash Player (CVE-2015-3040) Vulnerability

  • Severity: 5
  • Published: April 13, 2015

Adobe Flash Player before 13.0.0.281 and 14.x through 17.x before 17.0.0.169 on Windows and OS X and before 11.2.202.457 on Linux does not properly restrict discovery of memory addresses, which allows attackers to bypass the ASLR protection mechanism via unspecified vectors, a different vulnerability than CVE-2015-0357.