Back to search

Apple Java security update for CVE-2013-0424

Severity CVSS Published Added Modified
5 (AV:N/AC:L/Au:N/C:N/I:P/A:N) February 01, 2013 February 03, 2013 December 12, 2013

Description

Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 through Update 11, 6 through Update 38, 5.0 through Update 38, and 1.4.2_40 and earlier, and OpenJDK 7, allows remote attackers to affect integrity via vectors related to RMI. NOTE: the previous information is from the February 2013 CPU. Oracle has not commented on claims from another vendor that this issue is related to cross-site scripting (XSS) in the sun.rmi.transport.proxy CGIHandler class that does not properly handle error messages in a (1) command or (2) port number.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

Upgrade to Apple Java version 1.6.0.41

Upgrade your copy of Apple Java to 1.6.0.41 by selecting 'Software Update' from the Apple menu, or by using the softwareupdate utility.

Alternatively, Intel-based Macs running OS X 10.7.3 or later may download Java 7 directly from Oracle.

Related Vulnerabilities