Back to search

Java CPU June 2012 Java Runtime Environment Java Runtime Environment vulnerability (CVE-2012-1717)

Severity CVSS Published Added Modified
2 (AV:L/AC:L/Au:N/C:P/I:N/A:N) June 15, 2012 June 18, 2012 September 28, 2014

Description

Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 update 4 and earlier, 6 update 32 and earlier, 5 update 35 and earlier, and 1.4.2_37 and earlier allows local users to affect confidentiality via unknown vectors related to printing on Solaris or Linux.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

upgrade-jre-1_4_2_38

Related Vulnerabilities